Documentation

This is machine translation

Translated by Microsoft
Mouseover text to see original. Click the button below to return to the English verison of the page.

Note: This page has been translated by MathWorks. Please click here
To view all translated materals including this page, select Japan from the country navigator on the bottom of this page.

System Requirements for Integration with MATLAB Compiler SDK Python Packages

MATLAB® Compiler SDK™ Python® package integration supports:

  • Python 2.7

  • Python 3.4

  • Python 3.5

For more information on downloading and installing Python, see https://www.python.org/.

Note

The installed version of Python must match the bitness of the machine on which the application runs. For example, if running on a 64–bit Windows machine, you must install the 64–bit version of Python.

Was this topic helpful?