Documentation

This is machine translation

Translated by Microsoft
Mouseover text to see original. Click the button below to return to the English verison of the page.

Note: This page has been translated by MathWorks. Please click here
To view all translated materals including this page, select Japan from the country navigator on the bottom of this page.

frameedit

Edit print frames for Simulink and Stateflow block diagrams

Syntax

frameedit
frameedit filename

Description

frameedit starts the PrintFrame Editor, a graphical user interface you use to create borders for Simulink® and Stateflow® block diagrams. With no argument, frameedit opens the PrintFrame Editor window with a new file.

frameedit filename opens the PrintFrame Editor window with the specified filename, where filename is a figure file (.fig) previously created and saved using frameedit.

Tips

This illustrates the main features of the PrintFrame Editor.

Closing the PrintFrame Editor

To close the PrintFrame Editor window, click the close box in the upper right corner, or select Close from the File menu.

Printing Simulink Block Diagrams with Print Frames

Select Print from the Simulink File menu. Check the Frame box and supply the filename for the print frame you want to use. Click OK in the Print dialog box.

Getting Help for the PrintFrame Editor

For further instructions on using the PrintFrame Editor, select PrintFrame Editor Help from the Help menu in the PrintFrame Editor.

Introduced in R2008b

Was this topic helpful?