Export Design Data from Dictionary

This example shows how to export model design data from a data dictionary into a MAT-file or MATLAB® script.

  1. In the Simulink® Editor, select View > Model Explorer to open the Model Explorer.

  2. Open a data dictionary using File > Open Data Dictionary.

  3. In the Model Hierarchy pane, expand the dictionary node and select Global Design Data > Export to File. Then save the design data to a MAT-file or MATLAB script.

Related Examples

More About

Was this topic helpful?