Documentation

This is machine translation

Translated by Microsoft
Mouseover text to see original. Click the button below to return to the English verison of the page.

Note: This page has been translated by MathWorks. Please click here
To view all translated materals including this page, select Japan from the country navigator on the bottom of this page.

Open Recent Projects

    Note:   You can have one project open at a time, to avoid conflicts. If you open another project, any currently open project closes.

You can use any of these methods to open recent Simulink® projects:

  • On the MATLAB® Home tab, click Simulink, and select your project in the recent projects list.

    If you select a recent model that is part of a project, you can choose to also open the project.

  • On the MATLAB Home tab, click the Open arrow and select your project under the Recent Simulink Projects list.

  • From the Current Folder browser, double-click the .prj file.

  • In the Simulink Editor, if an open model, library, or chart belongs to a project, you can select File > Simulink Project > Open Project.

Alternatively, open Simulink Project by entering simulinkproject, or in the Simulink Editor, select View > Simulink Project. When Simulink Project is open, you can open projects with these methods:

  • On the Simulink Project tab, click the Open arrow and select your project under the Recent list.

  • For projects created or saved in Release 2012b or later, select Open > Open Project File. Browse and select your project .prj file.

  • For projects saved in Release 2012a or earlier, select Open > Open Project by Folder. Navigate to the folder containing the .SimulinkProject folder, and click OK to load the project. After you load this project once, then you can use Open Project File to open the project.

    Tip:   Create a MATLAB shortcut for opening or giving focus to the Simulink Project by dragging this command to the toolstrip from the Command History or Command Window:

    simulinkproject

When you open a project, you are prompted if loaded files shadow your project model files. To avoid working on the wrong files, close the shadowing files. See Manage Shadowed and Dirty Model Files.

Related Topics

Was this topic helpful?