Discover MakerZone

MATLAB and Simulink resources for Arduino, LEGO, and Raspberry Pi

Learn more

Discover what MATLAB® can do for your career.

Opportunities for recent engineering grads.

Apply Today

Thread Subject:
Could not access the System Clipboard

Subject: Could not access the System Clipboard

From: ImageAnalyst

Date: 19 Aug, 2008 15:33:21

Message: 1 of 4

Does anyone else get this annoying, bogus error when trying to copy
text from the help program in R2008a and Windows XP:
"Could not access the System Clipboard. It may have been in use by
another application. Please try again."
The title bar of the error message says "Clipboard Error" and there is
an OK button.

It's totally incorrect because there is nothing else using the
clipboard at that moment, and, in fact, it does copy it to the
clipboard despite what it said. I can just click OK and then paste it
into the m file and it works fine, so the error was completely
mistaken. There is no reason for this error to appear.

Seems to me like a bug in their help program.
-- ImageAnalyst

Subject: Could not access the System Clipboard

From: erick

Date: 8 Jun, 2010 09:09:04

Message: 2 of 4

I meet the similar thing as you said. When I tried to copy the data long than 65536, this warning occured and the data is wrong, so I re-copy the data and this time it was right!
ImageAnalyst <imageanalyst@mailinator.com> wrote in message <36c3aa49-351b-44f5-9db0-f7bc5c2885bf@m3g2000hsc.googlegroups.com>...
> Does anyone else get this annoying, bogus error when trying to copy
> text from the help program in R2008a and Windows XP:
> "Could not access the System Clipboard. It may have been in use by
> another application. Please try again."
> The title bar of the error message says "Clipboard Error" and there is
> an OK button.
>
> It's totally incorrect because there is nothing else using the
> clipboard at that moment, and, in fact, it does copy it to the
> clipboard despite what it said. I can just click OK and then paste it
> into the m file and it works fine, so the error was completely
> mistaken. There is no reason for this error to appear.
>
> Seems to me like a bug in their help program.
> -- ImageAnalyst

Subject: Could not access the System Clipboard

From: ASL Bravo

Date: 19 Jul, 2010 12:42:05

Message: 3 of 4

Hi,

I have come across same issue and now unable to use copy figure options but dont know how to get rid of this error warning as its doesnt even appear when you copy figure. But I know if I copy any variable from workspace it shows the clipboard error message as stated in this thread and when you hit OK and paste it, the dat is paste correctly.

Anyone knows the fix, I tried restarting the Matlab..no joy!!!

tc



"erick " <zhouzhongxing@eyou.com> wrote in message <hul1bg$j50$1@fred.mathworks.com>...
> I meet the similar thing as you said. When I tried to copy the data long than 65536, this warning occured and the data is wrong, so I re-copy the data and this time it was right!
> ImageAnalyst <imageanalyst@mailinator.com> wrote in message <36c3aa49-351b-44f5-9db0-f7bc5c2885bf@m3g2000hsc.googlegroups.com>...
> > Does anyone else get this annoying, bogus error when trying to copy
> > text from the help program in R2008a and Windows XP:
> > "Could not access the System Clipboard. It may have been in use by
> > another application. Please try again."
> > The title bar of the error message says "Clipboard Error" and there is
> > an OK button.
> >
> > It's totally incorrect because there is nothing else using the
> > clipboard at that moment, and, in fact, it does copy it to the
> > clipboard despite what it said. I can just click OK and then paste it
> > into the m file and it works fine, so the error was completely
> > mistaken. There is no reason for this error to appear.
> >
> > Seems to me like a bug in their help program.
> > -- ImageAnalyst

Subject: Could not access the System Clipboard

From: us

Date: 19 Jul, 2010 12:59:05

Message: 4 of 4

"ASL Bravo" <engr_uk@live.co.uk> wrote in message <i21h6t$63s$1@fred.mathworks.com>...
> Hi,
>
> I have come across same issue and now unable to use copy figure options but dont know how to get rid of this error warning as its doesnt even appear when you copy figure. But I know if I copy any variable from workspace it shows the clipboard error message as stated in this thread and when you hit OK and paste it, the dat is paste correctly.
>
> Anyone knows the fix, I tried restarting the Matlab..no joy!!!
>
> tc

it looks like there's a misunderstanding re CLIPBOARD...
can you show in more detail WHAT exactly you're doing and trying to achieve...

us

Tags for this Thread

No tags are associated with this thread.

What are tags?

A tag is like a keyword or category label associated with each thread. Tags make it easier for you to find threads of interest.

Anyone can tag a thread. Tags are public and visible to everyone.

Contact us