Discover MakerZone

MATLAB and Simulink resources for Arduino, LEGO, and Raspberry Pi

Learn more

Discover what MATLAB® can do for your career.

Opportunities for recent engineering grads.

Apply Today

Thread Subject:
ccs 3.1 and matlab

Subject: ccs 3.1 and matlab

From: kader

Date: 6 Feb, 2010 22:38:02

Message: 1 of 4

hi
i have to load a code matlab in code composer
i have ccs 3.1 but it dont work with matlab 2007b
Error Message :
??? Error using ==> cu_compareAndWarnCCSVersions at 52
This version of the Link for Code Composer Studio(tm) does not support your
version of Code Composer Studio(tm) IDE.
The Code Composer Studio(tm) version supported in this release is 3.3.
Refer to the Link for Code Composer Studio(tm) data sheet
for more information on product requirements.

Error in ==> ccsdsp>CheckIfIdeVersionIsSupported at 200
cu_compareAndWarnCCSVersions(apiver,'warn');

Error in ==> ccsdsp>Connect2App_CheckIdeVersion at 182
CheckIfIdeVersionIsSupported(hccs);

Error in ==> ccsdsp at 60
hccs = Connect2App_CheckIdeVersion;
which version of matlab work whit ccs 3.1 ??
help mee
 and thx

Subject: ccs 3.1 and matlab

From: Mary Ann Belarmino

Date: 8 Feb, 2010 15:08:09

Message: 2 of 4

MATLAB releases R2006a to R2007a supported CCS 3.1

"kader " <kadjuv@hotmail.com> wrote in message
news:hkkr0a$3kr$1@fred.mathworks.com...
> hi i have to load a code matlab in code composer i have ccs 3.1 but it
> dont work with matlab 2007b Error Message :
> ??? Error using ==> cu_compareAndWarnCCSVersions at 52
> This version of the Link for Code Composer Studio(tm) does not support
> your
> version of Code Composer Studio(tm) IDE.
> The Code Composer Studio(tm) version supported in this release is 3.3.
> Refer to the Link for Code Composer Studio(tm) data sheet
> for more information on product requirements.
>
> Error in ==> ccsdsp>CheckIfIdeVersionIsSupported at 200
> cu_compareAndWarnCCSVersions(apiver,'warn');
>
> Error in ==> ccsdsp>Connect2App_CheckIdeVersion at 182
> CheckIfIdeVersionIsSupported(hccs);
>
> Error in ==> ccsdsp at 60
> hccs = Connect2App_CheckIdeVersion;
> which version of matlab work whit ccs 3.1 ??
> help mee and thx

Subject: ccs 3.1 and matlab

From: Rezki Al Khairi

Date: 2 May, 2010 16:32:04

Message: 3 of 4

matlab R2007A works with ccs v3.1

just try it,good luck

Subject: ccs 3.1 and matlab

From: simge_bayraktaroglu@hotmail.com

Date: 6 Mar, 2014 20:47:08

Message: 4 of 4

I can use ccs v3.3 with matlab2012b but i dont know how to load generated .out file to DSP using ccs.... Is there anyone who can help on this?

Tags for this Thread

What are tags?

A tag is like a keyword or category label associated with each thread. Tags make it easier for you to find threads of interest.

Anyone can tag a thread. Tags are public and visible to everyone.

Contact us