Got Questions? Get Answers.
Discover MakerZone

MATLAB and Simulink resources for Arduino, LEGO, and Raspberry Pi

Learn more

Discover what MATLAB® can do for your career.

Opportunities for recent engineering grads.

Apply Today

Thread Subject:
FEX problems ?

Subject: FEX problems ?

From: Matt J

Date: 3 Feb, 2011 15:30:26

Message: 1 of 10

I'm having problems with notifications from the FEX, and I'm wondering if anyone else has been experiencing the same thing, or if I'm the only one affected.

Normally, whenever I make updates to files, or people post comments, I'm sent an email notification. However, I haven't been getting any notifications lately, even though updates/posts have been made.

Subject: FEX problems ?

From: Helen Chen

Date: 4 Feb, 2011 14:15:06

Message: 2 of 10

Thanks for letting us know, Matt! We have made a change to the server that should have cleaned up any messaging delays.

If anyone is experiencing similar problems with watch notification please do let us know. I can be contacted by email at helen.chen@mathworks.com. As always, thank you all for your continued participation and support of our MATLAB Central community!

Best,
Helen



"Matt J" wrote in message <iiehmi$8eh$1@fred.mathworks.com>...
> I'm having problems with notifications from the FEX, and I'm wondering if anyone else has been experiencing the same thing, or if I'm the only one affected.
>
> Normally, whenever I make updates to files, or people post comments, I'm sent an email notification. However, I haven't been getting any notifications lately, even though updates/posts have been made.

Subject: FEX problems ?

From: Matt J

Date: 4 Feb, 2011 16:31:04

Message: 3 of 10

"Helen Chen" wrote in message <iih1la$qjv$1@fred.mathworks.com>...
>
> Thanks for letting us know, Matt! We have made a change to the server that should have cleaned up any messaging delays.
=============

Thanks, Helen. Seems to be working now.

Subject: FEX problems ?

From: Sean de

Date: 4 Feb, 2011 17:03:04

Message: 4 of 10

"Matt J" wrote in message <iiehmi$8eh$1@fred.mathworks.com>...
> I'm having problems with notifications from the FEX, and I'm wondering if anyone else has been experiencing the same thing, or if I'm the only one affected.
>
> Normally, whenever I make updates to files, or people post comments, I'm sent an email notification. However, I haven't been getting any notifications lately, even though updates/posts have been made.

I haven't been receiving FEX updates OR Newsreader replies...

It's been like this for 2ish weeks.

Subject: FEX problems ?

From: Matt J

Date: 4 Feb, 2011 18:17:04

Message: 5 of 10

"Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihbg7$ghg$1@fred.mathworks.com>...
> "Matt J" wrote in message <iiehmi$8eh$1@fred.mathworks.com>...
>
>
> I haven't been receiving FEX updates OR Newsreader replies...
>
> It's been like this for 2ish weeks.

Have you started receiving them again? Supposedly, the problem was fixed yesterday.

Subject: FEX problems ?

From: Sean de

Date: 4 Feb, 2011 19:06:04

Message: 6 of 10

"Matt J" wrote in message <iihfr0$44v$1@fred.mathworks.com>...
> "Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihbg7$ghg$1@fred.mathworks.com>...
> > "Matt J" wrote in message <iiehmi$8eh$1@fred.mathworks.com>...
> >
> >
> > I haven't been receiving FEX updates OR Newsreader replies...
> >
> > It's been like this for 2ish weeks.
>
> Have you started receiving them again? Supposedly, the problem was fixed yesterday.

No, not yet.

Unless my "community email" is the one it's sending it to. In which case, I have the spam detection element in there. Their description of which email is which is pretty poor. I changed the community one (without the spam warning) and it shows up on my page without the spam element.

The email with the spam warning is also the corresponding one i.e. the one things are sent to? Right now they both have a spam component entered.

Subject: FEX problems ?

From: Matt J

Date: 4 Feb, 2011 19:35:05

Message: 7 of 10

"Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihims$agq$1@fred.mathworks.com>...
>
> No, not yet.
>
> Unless my "community email" is the one it's sending it to.

Your community email is the one it's sending to. The anti-spam elements should go in your "newsgroup email". Although, I'm not sure the anti-spam bits are relevant anymore, since many people are just marking their newsgroup email HIDDEN.

Subject: FEX problems ?

From: Sean de

Date: 4 Feb, 2011 19:53:04

Message: 8 of 10

"Matt J" wrote in message <iihkd9$eju$1@fred.mathworks.com>...
> "Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihims$agq$1@fred.mathworks.com>...
> >
> > No, not yet.
> >
> > Unless my "community email" is the one it's sending it to.
>
> Your community email is the one it's sending to. The anti-spam elements should go in your "newsgroup email". Although, I'm not sure the anti-spam bits are relevant anymore, since many people are just marking their newsgroup email HIDDEN.

Okay, I've changed it. Now if you look at my "Answers" page it has a no spam-element in my email, which is bad. I don't really mind posting my email address publicly here as long as it has a spam element.

Subject: FEX problems ?

From: Matt J

Date: 4 Feb, 2011 20:02:04

Message: 9 of 10

"Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihlf0$d0d$1@fred.mathworks.com>...
>
>
> Okay, I've changed it. Now if you look at my "Answers" page it has a no spam-element in my email, which is bad. I don't really mind posting my email address publicly here as long as it has a spam element.
=========

Not sure what "Answers page" refers to. In your Newsreader profile, I see no change in your email address. It still has the "nospamplease" in it.

Subject: FEX problems ?

From: Sean de

Date: 5 Feb, 2011 11:47:06

Message: 10 of 10

"Matt J" wrote in message <iihlvr$hma$1@fred.mathworks.com>...
> "Sean de " <sean.dewolski@nospamplease.umit.maine.edu> wrote in message <iihlf0$d0d$1@fred.mathworks.com>...
> >
> >
> > Okay, I've changed it. Now if you look at my "Answers" page it has a no spam-element in my email, which is bad. I don't really mind posting my email address publicly here as long as it has a spam element.
> =========
>
> Not sure what "Answers page" refers to. In your Newsreader profile, I see no change in your email address. It still has the "nospamplease" in it.

Matt, you are correct this was the issue, and I received the last two emails from this thread. The formatting of my "Newsreader profile" is different depending on how I access it. If I go through "Answers", my email appears to me to not have nospamplease. If I go through the newsreader, it does have it.

Have a great weekend!
-Sean

Tags for this Thread

What are tags?

A tag is like a keyword or category label associated with each thread. Tags make it easier for you to find threads of interest.

Anyone can tag a thread. Tags are public and visible to everyone.

Contact us