Discover MakerZone

MATLAB and Simulink resources for Arduino, LEGO, and Raspberry Pi

Learn more

Discover what MATLAB® can do for your career.

Opportunities for recent engineering grads.

Apply Today

Thread Subject:
Help page crash

Subject: Help page crash

From: Bruno Luong

Date: 10 Mar, 2013 13:02:08

Message: 1 of 11

Does anyone has problem with help page on R2013A.

It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.

My config is: R2013A, Win64, Windows 7.

I take a quick look at BUG report page, it does not look like it was reported.

Bruno

Subject: Help page crash

From: anyone

Date: 10 Mar, 2013 18:10:38

Message: 2 of 11

On Sun, 10 Mar 2013 13:02:08 +0000, Bruno Luong wrote:

> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and
> the whole MATLAB crashes. This happens systematically.

oh, great... There was/is a similar problem in R2012b (Win7, x64, 4GB DRAM, 3GHz Xeon 2-core). my experience:

1. doesn't happen often; is not easily reproducible
2. doesn't seem to matter how many other apps are open at one time
3. seems to be related to core executable activity -- if Matlab is 'busy', and you click on one too many options, Help
will ab-end and can take the remainder of the app with it.
4. upon Help-related ab-end, nothing is saved from an open Editor session (absent 'Save -> run', of course)

[p.s. -- technically, 'crash' is related to flying R/W heads in disk drives. 'abnormal end' (ab-end) happens to software.]

> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was
> reported.
>
> Bruno

Subject: Help page crash

From: Steven_Lord

Date: 11 Mar, 2013 13:46:18

Message: 3 of 11



"Bruno Luong" <b.luong@fogale.findmycountry> wrote in message
news:khi08g$p3u$1@newscl01ah.mathworks.com...
> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and
> the whole MATLAB crashes. This happens systematically.
>
> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was
> reported.

I have not heard any reports of this, but Technical Support might have.
Please contact Technical Support, and if you received a crash log file when
you did this please include that in your message to Technical Support.

--
Steve Lord
slord@mathworks.com
To contact Technical Support use the Contact Us link on
http://www.mathworks.com

Subject: Help page crash

From: Lucky

Date: 20 Mar, 2013 02:47:17

Message: 4 of 11

"Bruno Luong" <b.luong@fogale.findmycountry> wrote in message <khi08g$p3u$1@newscl01ah.mathworks.com>...
> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
>
> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was reported.
>
> Bruno

I had exact same symptoms before updating to IE10.

My config is also R2013A, Windows 7 SP1.0 Win64.
R2013a was newly installed after removing an old R2012a which did not have this problem.

The help contents launches in a separate browser. I noticed I was still running IE9 and so I updated to IE10 and now the help works fine.

Subject: Help page crash

From: anyone

Date: 22 Mar, 2013 01:15:46

Message: 5 of 11

On Wed, 20 Mar 2013 02:47:17 +0000, Lucky wrote:

> "Bruno Luong" <b.luong@fogale.findmycountry> wrote in message
> <khi08g$p3u$1@newscl01ah.mathworks.com>...
>> Does anyone has problem with help page on R2013A.
>>
>> It is enough to click on the "question mark" icon on the right side and
>> the whole MATLAB crashes. This happens systematically.
>>
>> My config is: R2013A, Win64, Windows 7.
>>
>> I take a quick look at BUG report page, it does not look like it was
>> reported.
>>
>> Bruno
>
> I had exact same symptoms before updating to IE10.
>
> My config is also R2013A, Windows 7 SP1.0 Win64.
> R2013a was newly installed after removing an old R2012a which did not
> have this problem.
>
> The help contents launches in a separate browser. I noticed I was still
> running IE9 and so I updated to IE10 and now the help works fine.

Have you tried Firefox, say, v19.0.2?

Subject: Help page crash

From: Luuk

Date: 2 Apr, 2013 15:12:05

Message: 6 of 11

"Bruno Luong" <b.luong@fogale.findmycountry> wrote in message <khi08g$p3u$1@newscl01ah.mathworks.com>...
> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
>
> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was reported.
>
> Bruno

I have experienced the same problem in the past month or so, using R2012B on OSX 10.8.3. When I open some sort of documentation and Matlab tries to show it in the Matlab Web Browser, the whole program just freezes.
Don't know if it matters, but I have the Eigenvector PLS_Toolbox 7.3 installed.

Subject: Help page crash

From: Luuk

Date: 2 Apr, 2013 15:24:12

Message: 7 of 11

"Luuk" wrote in message <kjesg5$7ko$1@newscl01ah.mathworks.com>...
> "Bruno Luong" <b.luong@fogale.findmycountry> wrote in message <khi08g$p3u$1@newscl01ah.mathworks.com>...
> > Does anyone has problem with help page on R2013A.
> >
> > It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
> >
> > My config is: R2013A, Win64, Windows 7.
> >
> > I take a quick look at BUG report page, it does not look like it was reported.
> >
> > Bruno
>
> I have experienced the same problem in the past month or so, using R2012B on OSX 10.8.3. When I open some sort of documentation and Matlab tries to show it in the Matlab Web Browser, the whole program just freezes.
> Don't know if it matters, but I have the Eigenvector PLS_Toolbox 7.3 installed.

"Summary

MATLAB hangs using doc or web command on some Macintosh systems
Description

On some Macintosh systems, attempting to use the Help browser or Web browser causes MATLAB to hang or crash. "

http://www.mathworks.com/support/bugreports/870843 I hope this solved my problem, as it seems to be related to Mac, my post didn't belong in your thread, sorry about that :)

Subject: Help page crash

From: Claudio Collinet

Date: 8 Apr, 2013 18:25:12

Message: 8 of 11

"Bruno Luong" <b.luong@fogale.findmycountry> wrote in message <khi08g$p3u$1@newscl01ah.mathworks.com>...
> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
>
> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was reported.
>
> Bruno

Hi Bruno,
I have the exact same problem. I installed Matlab R2013a today for the first time and at a first installation I got this problem. I disinstalled and reinstalled and now I cannot even start the software. What solution the technical assistance suggested you?
Thanks
Claudio

Subject: Help page crash

From: Bruno Luong

Date: 8 Apr, 2013 19:36:09

Message: 9 of 11

"Claudio Collinet" wrote in message <kjv228$9e2$1@newscl01ah.mathworks.com>...
>
> Hi Bruno,
> I have the exact same problem. I installed Matlab R2013a today for the first time and at a first installation I got this problem. I disinstalled and reinstalled and now I cannot even start the software. What solution the technical assistance suggested you?
> Thanks
> Claudio

Sorry, I don't have a solution. I simply went back to the older version. I didn't try to address to TMW support, but it's the natural way to get assistance if you must use the new version.

Bruno

Subject: Help page crash

From: Deba

Date: 23 Jun, 2013 04:10:08

Message: 10 of 11

"Bruno Luong" <b.luong@fogale.findmycountry> wrote in message <khi08g$p3u$1@newscl01ah.mathworks.com>...
> Does anyone has problem with help page on R2013A.
>
> It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
>
> My config is: R2013A, Win64, Windows 7.
>
> I take a quick look at BUG report page, it does not look like it was reported.
>
> Bruno
I know this reply might seem a little late but I found the steps in the following link to be useful in fixing my problem. I had the same issue that you did.
http://www.mathworks.com/support/bugreports/866765

Subject: Help page crash

From: pavanpatil.mit@gmail.com

Date: 21 Mar, 2014 21:42:19

Message: 11 of 11

On Sunday, March 10, 2013 6:32:08 PM UTC+5:30, Bruno Luong wrote:
> Does anyone has problem with help page on R2013A.
>
>
>
> It is enough to click on the "question mark" icon on the right side and the whole MATLAB crashes. This happens systematically.
>
>
>
> My config is: R2013A, Win64, Windows 7.
>
>
>
> I take a quick look at BUG report page, it does not look like it was reported.
>
>
>
> Bruno

thanks bruno and of course its never to late...

Tags for this Thread

No tags are associated with this thread.

What are tags?

A tag is like a keyword or category label associated with each thread. Tags make it easier for you to find threads of interest.

Anyone can tag a thread. Tags are public and visible to everyone.

Contact us