Must a computer be able to run matlab in order to run the license manager?

3 views (last 30 days)
I am currently using a CentOS 7 machine to run the matlab license manager for Matlab 2021a. I would like to update this to 2021b.
However, when I try to install Matlab 2021b, I get the error "glibc_shim: Didn't find correct code to patch" which I believe indicates that my linux OS is too old to support 2021b.
Will I be able to update this license manager to 2021b without updating the OS? Are there any special procedures involved in doing so?

Answers (1)

Anshika Chourasia
Anshika Chourasia on 1 Dec 2021
Edited: Anshika Chourasia on 1 Dec 2021
Hi Eric,
As per my understanding this error is typically seen by a library dependency issue i.e., an older version of glibc which is incompatible with the shim. Recommended solution is updating the library to resolve the issue.

Products


Release

R2021b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!