How can i add Econometrics Toolbox to thingspeak

2 views (last 30 days)
Hello, i am working on a forcasting project where i need to use arima model.
the script is working very well on matlab desktop but when i use it in the app MATLAB Visualization in thingspeak i have this error :'arima' requires Econometrics Toolbox.
  2 Comments
medelyaakoubi
medelyaakoubi on 2 Nov 2022
no, i thing i have to add the Econometrics Toolbox on ThingSpeak but i don't know how

Sign in to comment.

Answers (1)

Christopher Stapels
Christopher Stapels on 4 Nov 2022
You will need to use the same MathWorks account for your ThingSpeak work as for the desktop. ThingSpeak will take care of looking up the licensing info.

Communities

More Answers in the  ThingSpeak Community

Categories

Find more on ThingSpeak in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!