MCR7.11 and .NET versions

2 views (last 30 days)
Naum Derzhi
Naum Derzhi on 17 Nov 2017
Hello,
I have troubles running an executable compiled with R2009b Matlab compiler on a Windows 10 machine. AFAIK, MCR7.11, required with such an executable, needs .NET Framework SDK 4.5 installed on the target machine. My target machine has .NET Framework 4.7 and does not allow installing any earlier versions. I suspect this is what causes my executable to fail. Any comments, similar experiences, etc.?
Thank you,
Naum Derzhi

Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!