Error is throwing when trying to convert C++ shared library using library compiler.

1 view (last 30 days)
Ravi Singh
Ravi Singh on 25 Feb 2019
Commented: Walter Roberson on 26 Feb 2019
When i try to compile .m file with library compiler c++ shared library it gives error there is error creating package.LogfileC++.png
  3 Comments
Walter Roberson
Walter Roberson on 26 Feb 2019
For R2017a, to use MATLAB Compiler SDK, you need one of: VS 2012 Professional; VS 2013 Professional; VS 2015 Professional; VS 2017 (any edition.). If you are not building for .NET then you can also use SDK 7.1 if that is supported on your operating system (installing SDK 7.1 on Windows 10 can be difficult.)

Sign in to comment.

Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!