Missing Simulink toolbar missing

5 views (last 30 days)
Samia Shahadat
Samia Shahadat on 11 Aug 2016
Answered: ayman selmy on 21 Dec 2016
I'm using an academic version of MatlabRy2016.Tried working on Simulink but the toolbar is missing. What is the solution?

Answers (2)

Adithya Addanki
Adithya Addanki on 15 Aug 2016
Hi Samia,
I understand you are experiencing issues with Simulink R2016a. I think there are various issues that may be causing this.
Few ideas:
1. Did you try re-installing MATLAB
2. Is there a specific workflow that may help me reproduce the issue at my end
3. Does it happen with all the windows or just a specific one.
4. Please provide a screenshot of the same in addition to the platform (Operating system) details.
Thank you,
Adithya

ayman selmy
ayman selmy on 21 Dec 2016
its a license issue ... i did it now and re-run matlab and worked!

Categories

Find more on Simulink Environment Customization in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!