emlmex error

1 view (last 30 days)
Kenny
Kenny on 1 May 2011
I have installed Microsoft Visual c++ 2010 and the sdk tools required for the compiler(MATLAB 2010A) needed in windows7 64 bit. I have selected microsoft visual c++ under the compilers listed when i use mex-setup. But when i run the command emlmex 'filename.m' i get the error---'The current MEX compiler 'Microsoft Visual C++ 2010' is not supported. Use mex -setup to select a supported compiler'.

Answers (1)

Jarrod Rivituso
Jarrod Rivituso on 1 May 2011
Is there any way you can upgrade MATLAB versions? It seems like support for MSVC 2010 has really improved between R2010a and R2011a...

Tags

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!