error message in MATLAB function in simulink

1 view (last 30 days)
serwan Bamerni
serwan Bamerni on 9 Feb 2014
i build the example in Mathwork help for MATLAB function in simulink, and when i run the model i get the following error message
Making simulation target "call_stats_block2_sfun", ...
D:\simulink works\slprj\_sfprj\call_stats_block2\_self\sfun\src>call "C:\Program Files (x86)\Microsoft Visual Studio 9.0\Common7\Tools\\..\..\VC\vcvarsall.bat" AMD64 The specified configuration type is missing. The tools for the configuration might not be installed. 'nmake' is not recognized as an internal or external command, operable program or batch file.
### Build procedure for model: 'call_stats_block2' aborted due to an error.
please help me what the wrong in the system and why it didnt work

Answers (1)

Kamil Antoniewicz
Kamil Antoniewicz on 6 Aug 2014
I have similar problem, however, with my own model and when I try to run simulation in Accelerate mode. It looks like it tries to find vcvarsall in incorrect location. Anybody has an idea...? :) Anyway, I run normal simulations so this is just an extra-issue to solve.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!