Clear Filters
Clear Filters

Problem booting XPC Target using v5.2 (2012a)

3 views (last 30 days)
I am trying to create an XPC Target boot disk using R2012a. We previously used R2007a to create a boot disk, which still works on the target machine. Since the previous boot disk works, I am confident that the major settings are correct. For some reason, the machine seems to hang up during the boot process and never properly finishes booting. It does not successfully complete and therefore cannot be pinged. We have tried both floppy and CD; both yield the same results.
We have tried turning off the 'Enable Target Scope' as well as manual memory configuration. What we see on the display changes slightly, but the boot never completes regardless. I have included screen captures of the three XPC Explorer configuration screens, and a dump from DXDiag to provide the particulars of the machine. One noticeable difference between the R2012a configuration and the R2007a configuration is that the TCP/IP target ISA memory is 0x300 on R2012A and 0x5000 on R2007a. However, since PCI is selected, this shouldn't matter.
Has anyone run in to this issue?

Accepted Answer

Suneesh on 4 Aug 2014
Edited: Suneesh on 4 Aug 2014
Only other troubleshooting step I can think of is disabling the USB controller in BIOS. Some USB controllers may have an incompatibility.
  1 Comment
Justin on 4 Aug 2014
Suneesh, Thank you very much for this answer. I did as you suggested and the XPC Target booted successfully. Thanks!!!

Sign in to comment.

More Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!