How do I get started using MATLAB Instrument Drivers for Pico Technology products?

1 view (last 30 days)
I would like to know the steps needed in order to configure MATLAB and run examples in the Instrument Driver package for PicoScope oscilloscopes.

Accepted Answer

Pico Technology
Pico Technology on 13 Nov 2014
Edited: Pico Technology on 11 May 2016
PREREQUISITES
  • MATLAB 2012b or later (32-bit or 64-bit version)
  • Windows SDK 7.1 installed (for 64-bit versions of MATLAB on Windows) as per How do I install Microsoft Windows SDK 7.1? if not using the supplied prototype and thunk files.
INSTALLATION
1. Download the Instrument Driver package from MATLAB File Exchange:
2. Download the Software Development Kit for your product from:
3. Follow the instructions as per the following video:
ADDITIONAL RESOURCES
View which products are supported via PicoScope Support from Instrument Control Toolbox

More Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!