Raspberry 4B Code replacement library Arm Cortex-A ne10 error!

2 views (last 30 days)
The following error occurs when the code optimization library ARM Cortex-A is checked with Raspberry PI 4b to generate Ne10 optimization code!
ERROR Message:
STDERR: et/Ne10-1.1.2/modules/dsp/NE10_fir.neon.s:1540: Error: selected processor does not support `vmla gNext,Coeff,fCurr' in Thumb mode
..............................

Answers (0)

Categories

Find more on Embedded Coder in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!