[Solved] R2016a installation on Ubuntu Laptop

9 views (last 30 days)
Ozan Caldiran
Ozan Caldiran on 29 Jun 2016
Edited: Ozan Caldiran on 5 Aug 2016
Hi,
I have downloaded R2016a Installer for Linux (64-bit) from Mathworks webpage, and tried to install it by following the instructions provided by Mathworks. However, when I run
./install
I only get the following messages and installer does not start.
Preparing installation files ...
Installing ...
Finished
I have tried the silent mode with an inputFile, and nothing has changed.
I have compared the install_unix file for R2015b, which I can install without any problem, with the one for R2016a and the files are identical.
PS: I use Ubuntu 14.04 LTS.
Bests, Ozan

Answers (1)

Ruchir Kemnaik
Ruchir Kemnaik on 8 Jul 2016
Hi Ozan,
The same issue is discussed in this link. You might also want to check the system requirements here . If the issue does not get resolved, contact MathWorks Technical Support and they will guide you through the installation.
  1 Comment
Ozan Caldiran
Ozan Caldiran on 5 Aug 2016
Hi Ruchir
Thank you for the link.
None of the suggestions given in the link solved my problem. But now it is solved after downloading the installer again and it is right now installing.
By the way, before posting here I have downloaded the archive file provided on MathWorks for a few times suspecting the whole file might not be downloaded due to a network error or so. So, I suppose MathWorks provided a fix.

Sign in to comment.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!