Why can't I find the Hardware Support Packages for Vehicle Network Toolbox?

11 views (last 30 days)
I would like to install a Hardware Support Package for the Vehicle Network Toolbox, but I am unable to find it. Why can't I find the Hardware Support Packages for Vehicle Network Toolbox?

Accepted Answer

MathWorks Support Team
MathWorks Support Team on 23 Feb 2024
Edited: MathWorks Support Team on 23 Feb 2024
Please be aware that, as of September 2023, hardware Support Packages are no longer used to install support for Vector, Kvaser, PEAK-System and NI-XNET CAN interface hardware. That is the reason why you can't find it on our website.
However, all the hardware is still supported by Vehicle Network Toolbox, and you can still use them. To use this hardware from any MATLAB release (including earlier releases), you need to install the third-party drivers as described on the resource pages below. 

More Answers (0)

Products


Release

R2023b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!